SquarePlanIT - Inbound and Outbound Fax Failures – Incident details

All systems operational

Inbound and Outbound Fax Failures

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

SimpleVoice

Operational from 10:00 PM to 11:55 PM

SimpleVoice Auxiliary Services

Operational from 10:00 PM to 11:55 PM

Updates
  • Resolved
    UTC
    Resolved

    We applied a successful patch to the port server at 7:55 PM ET. All testing was successful. Inbound and outbound faxes are now working.

  • Identified
    UTC
    Identified

    Additional reports of inbound and outbound faxes failing were received at 11:00 AM CT. We are working with our fax vendor to troubleshoot.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    What Occurred: At approximately 5:00 PM CT on June 10, 2026, we became aware that inbound and outbound faxes are failing. 

    What Was Affected: Inbound and Outbound faxes on the NativeFax platform are failing. 

    When It began: June 10th, 2026, at 5:00 PM CT

    Current Status: We identified the root cause as a failure of the fax port server and working to restore service.